menu x
menu x

Servidor Samba pode ser alvo de ataques de execução de código remoto (CVE-2015-0240)

Samba[1] é o serviço mais utilizado para prover interoperabilidade entre sistemas Windows e Unix like (e.g. Linux). Foi descoberta uma falha crítica(CVE-2015-0240) presente…

Mitigando ataques contra o php5-cgi

O pesquisador Kingcope publicou um exploit para explorar uma falha de manipulação de strings sem o caracter '=' que possibilita a execução de…

Sistemas operacionais obsoletos e seus riscos

A utilização de sistemas operacionais não mais suportados pelos fabricantes é uma prática muito comum nas empresas. Nos projetos realizados pela iBLISS, identificamos…

Vulnerabilidade no Linux kernel permite escalação de privilégio

No inicio do mês de maio foi divulgada uma vulnerabilidade no kernel do linux versões 3.2.41 e anteriores (CVE-2013-2094) que permite a escalação…