Novo iPhone 5 é vulnerável a exploit

O iPhone 5 é vulnerável ao mesmo ataque que violou um iPhone 4S no concurso Mobile Pwn2Own, realizado na última semana durante a Conferência EUSecWest, em Amsterdã.

Joost Pol e Daan Keuper venceram o concurso por comprometer totalmente um dispositivo iPhone 4S e roubar contatos, histórico de navegação, fotos e vídeos do telefone.

A alardeada segurança do iPhone (4S) levou um tombo épico durante o evento, quando foram capazes de construir um exploit para uma vulnerabilidade no WebKit capaz de bater as características de assinatura de código da Apple e a sandbox do MobileSafari. O mesmo erro está presente na base de código de desenvolvimento do Golden Master iOS6, o que significa que o iPhone 5 também é vulnerável ao exploit. Os dispositivos iPad e iPod Touch, da Apple, também são vulneráveis.

“Escolhemos especificamente este porque estava presente no iOS 6, o que significa que o novo iPhone lançado hoje (20) também será vulnerável a este ataque”, disse Joost Pol. A dupla ganhou 30.000 dólares por seus esforços.

“Um bom ladrão pode invadir seus dados pessoais se tiver tempo suficiente, estimamos que isso possa significar um dia inteiro de trabalho.”
The Hackers News

Leia também:
Filas imensas marcam o lançamento do iPhone 5 em nove países
Vendas iniciais do iPhone 5 desapontam investidores

fonte:
The Hackers News

 

Como está a Segurança Digital da sua empresa?

Converse com nossos especialistas.